Skriv ett nytt inlägg! Aktuellt just nu (1) Senaste inläggen

Appar Inställningar Tillbehör Spel iOS Nyheter Utveckling iPod iPad Apple Watch Apple CarPlay iTunes Apple ID Tips Musik Foto & film Problemlösning Varningar Övrigt om iPhone/iPad/iPod
Inställningar

App kräver iOS 8

2015-10-05 11:40 #0 av: Evelina.J

När jag försöker installerar appar så står de  "program kräver iOS 8.0 eller senare".

De är en iPhone 4 eller 4s jag har och de står att jag har iOS 7.1.2.. Men jag kan inte ladda ner något annat.. Hur och vad ska jag göra? Snälla hjälp

Anmäl
2015-10-05 11:47 #1 av: Niklas

Då kan du bara ladda ner appar som har stöd för iOS 7. Din iPhone har inte stöd för iOS 8 och senare.

Vänliga hälsningar, Niklas
» Besök Apple Watch iFokus.

Anmäl
2015-10-05 11:50 #2 av: Evelina.J

Vad har de att göra med då? Jag kan ju inte va tvungen att köpa en ny mobil för att kunna ladda ner vissa appar..

jag mins att för ett tag sen så visade de att jag kunde uppdatera men hade inte tillgång till wifi då så jag lät bli och sen för svan de

Anmäl
2015-10-05 11:52 #3 av: Niklas

Jo, appar som kräver vissa saker som din iPhone inte stödjer kan du inte använda med den telefonen. Du får köpa en nyare om du måste använda dem.

Vänliga hälsningar, Niklas
» Besök Apple Watch iFokus.

Anmäl
2015-10-05 11:54 #4 av: Niklas

Du kan i och för sig gå till Inställningar > Allmänt > Programuppdatering och se om det finns någon nyare version av iOS som din iPhone klarar av.

Vänliga hälsningar, Niklas
» Besök Apple Watch iFokus.

Anmäl
2015-10-05 11:55 #5 av: Evelina.J

Okej , då var de bekräftat. iPhone är skit..

Tack 

Anmäl
2015-10-05 12:01 #6 av: Niklas

Vet du någon telefon som kommer att stödja alla framtida appar?

Vänliga hälsningar, Niklas
» Besök Apple Watch iFokus.

Anmäl
2015-10-05 12:12 #7 av: Evelina.J

nää men den är ändå inte så jädra gammal

Anmäl
2015-10-05 12:21 #8 av: Evelina.J

Jag har en sonny xperia som är ännu äldre som klara de. 

Tyvärr är den sönder där SIM-kortet ska sitta  

Anmäl
2015-10-05 12:45 #9 av: Niklas

iPhone 4 släpptes för fem år sen och 4S året efter. Det kan inte vara så att appen till Sony inte är uppdaterad på länge?

Vänliga hälsningar, Niklas
» Besök Apple Watch iFokus.

Anmäl
2015-10-05 12:50 #10 av: Evelina.J

den appen installerade jag nyss på xperian  och på den funkar de men inte på på iPhonen

Anmäl
2015-10-05 12:52 #11 av: Niklas

Kan du se i Google play när den senast är uppdaterad?

Vänliga hälsningar, Niklas
» Besök Apple Watch iFokus.

Anmäl
2015-10-05 13:03 #12 av: Evelina.J

Hur menar du nu?

jag försökte ladda ner appen Snapseed till min iPhone de gick inte men då provade jag på min xperia och då gick de.. Har inte haft appen innan på någon av mina mobiler..

Anmäl
2015-10-05 14:10 #13 av: FjantYoda

Det kan bero på att dom inte har uppdaterat versionen till Android på länge, eller att tillverkaren av appen har gjort den bakåtkompatibel längre och valt att göra så att det krävs iOS 8 på versionen till iPhone. 

Tror inte det är Apple som bestämt att appen inte ska gå att använda på äldre telefoner. 

Jag skulle inte räkna med att kunna använda alla appar på en äldre telefon eller alla sorters program på en äldre dator med ett gammalt operativsystem. 

Anmäl
2015-10-05 14:19 #14 av: Niklas

Det är Google som står bakom Snapseed och de har valt att iOS 8 ska krävas för senaste versionen av appen.

Vänliga hälsningar, Niklas
» Besök Apple Watch iFokus.

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.